Service Degradation on support chat service Jun 14 04:50 UTC
Incident Report for ThousandEyes
Resolved
We briefly observed the service degradation in the support chat service on Jun 14 04:50 UTC. This issue has been resolved in 5 minutes.
Posted Jun 14, 2021 - 05:26 UTC
Investigating
We are currently investigating a possible degradation to API services.

This notification will be updated in the event that platform health has been determined to be degraded.
Posted Jun 14, 2021 - 04:50 UTC
This incident affected: ThousandEyes Platform and API (API Availability).