Service Degraded - Affecting Internet Insights Network Outages

Incident Report for ThousandEyes

Resolved

The incident has been resolved.
Posted Nov 06, 2025 - 13:14 UTC

Identified

We have observed issues in the processing and detection of Network Outage events for Internet Insights between 10:22 UTC on Nov 6, 2025 and 12:10 UTC on Nov 6, 2025.

Impact
During the affected timeframe, customers experienced the following impacts:
Network Outage Event Visibility: Network Outage events were not being properly processed or displayed in Internet Insights dashboards
Affected Duration: November 6, 2025, from 10:22 UTC to 12:10 UTC
Detection Gap: Outage events that occurred during this window may not have triggered alerts or appeared in customer views

Our engineering team mitigated the issue at 12:10 UTC on Nov 6 2025.
Posted Nov 06, 2025 - 12:48 UTC
This incident affected: Internet Insights collection and processing.