Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 02, 2023 - 10:00 UTC
Scheduled
Summary The ThousandEyes Endpoint team will perform maintenance on the endpoint agent browser session setting services in the EU region between 10:00 and 11:00 UTC on 2023-05-02
Anticipated Impact Endpoint agent browser session setting services may be impacted for up to 60 minutes during this maintenance window. Users in the EU region will observe the following behavior while services are impacted:
Users will not be able to create, modify or delete Monitored Networks via the UI. Users will not be able to create, modify or delete Monitored Domain Sets via the UI.
ThousandEyes support is available to be of assistance 24 hours a day. Please open a chat from within app.thousandeyes.com or from status.thousandeyes.com to speak with a support engineer if you have any questions.
Posted Apr 21, 2023 - 13:59 UTC
This scheduled maintenance affected: Agent Configuration and Data Collection (Endpoint Agents: Test assignment and configuration controller).