Planned Maintenance - Endpoint Local Networks PROD US1

Scheduled for Feb 26, 17:00 - 19:00 UTC

Update

The time of this maintenance window was moved to 2026-Feb-26 between 17:00 and 19:00 UTC
Posted Feb 21, 2026 - 09:35 UTC

Scheduled

The ThousandEyes Endpoint Agent, Data Visualization, Streaming, Unified Platform, Data Engineering, and Datastores teams will perform maintenance on their services between 17:00 and 19:00 UTC on 2026-Feb-24. This maintenance will impact US1 (us-west-1) only.

Anticipated Impact
Endpoint Agent services may be impacted for up to 30 minutes during this maintenance window. Users will observe the following behavior while services are impacted:

Delayed data in Endpoint Agents > Views > Local Networks Views (Public API included)

Delayed data in Agent Views > Local Networks metrics (Public API included)

Delayed data in Dashboards

Delayed Endpoint Local Networks data in OTel streams

No data will be lost during this maintenance.
Posted Feb 19, 2026 - 12:13 UTC