Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 21, 2024 - 05:00 UTC
Scheduled
The ThousandEyes DASH team will perform maintenance on their services between 05:00 and 07:00 UTC on 2024-November-21. This maintenance will impact only the US1 region.
Anticipated Impact: Data Visualisation services related to Widgets, Dashboards, and Reports may be impacted for up to 2 hours during this maintenance window. Users may observe the following behavior while services are impacted:
Delayed data in all widgets
Delayed data in Dashboards in the APP
Delayed data in Dashboards in the API
Please note that during this maintenance, only one data type will be affected at a time. While the overall maintenance window is expected to last approximately 2 hours, each data type will only experience intermittent delays lasting a few minutes.
No data will be lost during this maintenance.
Workaround: none
Posted Nov 18, 2024 - 14:41 UTC
This scheduled maintenance affects: ThousandEyes Platform and API (API Availability, Reports and Dashboards, Embedded Widgets) and Agent Configuration and Data Collection (Cloud and Enterprise Agents: Data ingress).