Service degradation affecting Cloud & Enterprise Agent Services for US1 region.

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Oct 29, 2024 - 21:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2024 - 20:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 29, 2024 - 19:27 UTC

Identified

We have detected a service degradation that may occasionally cause 5XX on the application platform and API when retrieving data from Cloud & Enterprise Agents pages beginning at 18:16 UTC on 10/29. Currently, our engineering team is actively working on a solution.
Posted Oct 29, 2024 - 19:23 UTC
This incident affected: Agent Configuration and Data Collection (Cloud and Enterprise Agents: Test assignment and configuration controller).