Delayed Data Availability in Connected Devices

Incident Report for ThousandEyes

Resolved

The issue has been remediated and analytics data from 2025-05-07 12:29:58 UTC onwards is available in the platform as usual.
The incident has been resolved.
Posted May 09, 2025 - 12:49 UTC

Investigating

Some customers using analytics and splitting or filtering series by metadata attributes will not be shown data from 2025-05-07 12:29:58 UTC onwards. Series will show data from before this date as usual but traces will end at 2025-05-07 12:29:58 UTC.// this part has been corrected

No measurement or metadata has been lost and full data visibility will be restored.

We are currently investigating the issue.
Posted May 09, 2025 - 10:38 UTC
This incident affected: Connected Devices (Formerly SamKnows).