Issues with Endpoint test data and test configuration, US1 region.
Incident Report for ThousandEyes
Resolved
Summary
Endpoint Agent service was affected from populating within the platform on Jan 13th between 13:50 and 15:15 UTC

Impact
During this period, customers may have experienced difficulties loading the Endpoint Agent Overview, Views, Agent Views, or Test Settings in the US1 region. Additionally, API and Dashboard access to Endpoint Agent test data was unavailable. No data was lost.

Status
A fix has been implemented and the incident is resolved.
Posted Jan 13, 2025 - 17:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2025 - 15:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2025 - 15:19 UTC
Investigating
Endpoint test data and test configuration are currently unavailable in the UI and API in the US1 region.
Test data will not be lost.
We are investigating the issue.
Posted Jan 13, 2025 - 14:56 UTC
This incident affected: ThousandEyes Platform and API (API Availability, Reports and Dashboards) and Agent Configuration and Data Collection (Endpoint Agents: Test assignment and configuration controller, Endpoint Agents: Data submission collector).