Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 17, 2025 - 10:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 15, 2025 - 10:19 UTC
Scheduled
ThousandEyes Engineering team will perform maintenance on the following US2 (cmh1) region public BGP Collectors between 10:00 and 14:00 UTC on Thursday 2025-07-17:
Status Page Listed BGP Collectors will be upgraded between 10:00 and 14:00 UTC on July 17th, 2025.
Anticipated Impact During the maintenance window, our Engineering team will upgrade the BGP Collector instances to improve reliability and feature set. We anticipate 4 hours of BGP data disruption while instances are upgraded and validated.
This will cause any established BGP session with these collectors to become unavailable and we will be unable to capture BGP events while the BGP sessions are unavailable. Customers won’t be required to take any actions as BGP sessions should be restored promptly when the BGP collectors complete the process.
This maintenance only impacts data collected from public BGP Monitors using the BGP collectors listed in this announcement.
Posted Jul 15, 2025 - 05:19 UTC
This scheduled maintenance affected: BGP (Public BGP collection and processing).