Issues with Dashboard Widgets in the US1 Region

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 16:57 UTC

Update

Data availability has been restored and we are monitoring the system.
Posted Jul 23, 2026 - 14:52 UTC

Monitoring

The display of data in Dashboard widgets for the Endpoint Experience Scheduled Tests data source in US1 is delayed by approximately 20 minutes. Data processing has resumed, and widgets are expected to be up to date by Jul 23rd at 14:40 UTC.
Posted Jul 23, 2026 - 14:40 UTC

Investigating

Dashboard widgets are not showing the last 30 minutes of data for the Endpoint Scheduled Tests data source in US1. We are investigating the issue.
Posted Jul 23, 2026 - 13:48 UTC
This incident affected: ThousandEyes Platform and API (Reports and Dashboards).