Service Degradation affecting Dashboards for Endpoint Agents
Incident Report for ThousandEyes
Resolved
Operations team has confirmed no further delay in data population has been observed since 21:39 UTC. This incident has been resolved
Posted Nov 07, 2024 - 21:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Nov 07, 2024 - 21:22 UTC
Identified
Summary
Local networks Endpoint Agent data is currently delayed from populating within the dashboard


Impact
New data from Local networks is delayed. As a result, there is a lag in data shown for widgets configured for Local networks category in Endpoint Agents datasources in Dashboards

Status
The issue has been identified and Local networks data is being processed now.
Posted Nov 07, 2024 - 20:47 UTC
This incident affected: ThousandEyes Platform and API (Reports and Dashboards).