Service Degradation Affecting Endpoint Scheduled tests

Incident Report for ThousandEyes

Resolved

This incident has been resolved
Posted Jan 27, 2026 - 20:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jan 27, 2026 - 19:07 UTC

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 18:39 UTC

Update

We also identified a possible delay under Views and Dashboards for Endpoint Agent Network metrics
Posted Jan 27, 2026 - 18:32 UTC

Investigating

We are currently investigating an issue that is impacting Endpoint scheduled tests.

Impact:
Endpoint scheduled tests data is delayed by 30 minutes
Posted Jan 27, 2026 - 18:20 UTC
This incident affected: ThousandEyes Platform and API (Test data availability, Reports and Dashboards).