Service Degradation in AI Assistant

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 22:50 UTC

Monitoring

A fix has been implemented and services are being monitored.
Posted Aug 05, 2025 - 22:27 UTC

Investigating

Status
We are currently investigating.

Summary
We identified an issue affecting AI Assistant starting at 01:40 PM UTC on August 5th.
All the regions are affected.

Customer impact
Customers may experience errors when sending questions to the AI Assistant, resulting in the error "Something went wrong".
Posted Aug 05, 2025 - 22:01 UTC