Delays ingesting data for multiple features

Incident Report for ThousandEyes

Resolved

The Incident is now resolved
Posted Feb 02, 2026 - 11:13 UTC

Monitoring

BGP Updates table data was unavailable on February 2, 2026, between 09:35 AM and 10:23 AM UTC.
Traffic Insights data ingestion was also affected.
Posted Feb 02, 2026 - 11:11 UTC
This incident affected: BGP (Public BGP collection and processing, Private BGP Collection & Processing).