Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2025 - 13:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 06, 2025 - 19:33 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 06, 2025 - 19:33 UTC
Scheduled
The Cloud Agents Operations Team will change the addresses of the Cloud Agent in the continued effort to improve quality of service. The current IP address space won't be used after the maintenance
Impact No impact is expected
Start Time: 2025-03-20 13:00 UTC End Time: 2025-03-20 18:00 UTC
The new IPv4 address space is: 5.254.100.0/26
The IPv6 address space will be the same: 2a03:5180:0:33::/64
ThousandEyes Support is available 24/7 in case you need assistance with this maintenance or the platform. You can open a new case by sending an email to support@thousandeyes.com or opening a live chat session to speak with an engineer from within app.thousandeyes.com or status.thousandeyes.com
Posted Mar 06, 2025 - 19:30 UTC
This scheduled maintenance affected: Cloud Agents: Europe, Middle East and Africa (Data Centers: EMEA).