Service Degradation Affecting WAN Insights

Incident Report for ThousandEyes

Resolved

This incident has been resolved
Posted Jan 29, 2026 - 21:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jan 29, 2026 - 18:22 UTC

Investigating

We are currently investigating an issue affecting WAN Insights

Impact:
WAN Insights data ingestion pipelines in US are experiencing a delay. Customers may experience stale data in their recent WAN Insights dashboards
Posted Jan 29, 2026 - 18:09 UTC