Issues with Splunk APM Service map Integration

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Nov 17, 2025 - 11:30 UTC

Investigating

We are observing issues with the Splunk APM Service map integrations. We are investigating the issue.
Posted Nov 17, 2025 - 10:55 UTC
This incident affected: Alerts and Notifications (Webhook and Integrations).