Service degradation of ThousandEyes Web Application
Incident Report for ThousandEyes
Resolved
All ThousandEyes services are functioning normally. Any Endpoint Agent Data collected not appearing in the platform should be available within the next 20 minutes
Posted Jan 29, 2024 - 20:53 UTC
Monitoring
The ThousandEyes API and Application are available and performing normally. All Cloud and Enterprise Agent features are performing as expected. Data collected from Endpoint Agent may not be immediately available and Internet Insight Outage alerts are currently delayed. The team is continuing to address the issue.
Posted Jan 29, 2024 - 20:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 29, 2024 - 19:57 UTC
Identified
A fix has been implemented. There might be some data delays.
Posted Jan 29, 2024 - 19:49 UTC
Investigating
We are currently investigating an issue affecting app.thousandeyes.com and api.thousandeyes.com on US region.
Users may received a 503 response code when trying to access to app.thousandeyes.com or getting information from api.thousandeyes.com
Posted Jan 29, 2024 - 19:32 UTC
This incident affected: ThousandEyes Platform and API (Platform Availability).