Service degradation affecting Internet Insights Network Outage detection
Incident Report for ThousandEyes
Resolved
This incident has been resolved
Posted Jul 03, 2024 - 22:20 UTC
Monitoring
A fix has being implemented and we are monitoring the results
Posted Jul 03, 2024 - 21:49 UTC
Identified
The issue has been identified and a fix has been implemented at 21:04 UTC
Posted Jul 03, 2024 - 21:48 UTC
Investigating
We’ve detected a problem where data points in US2 region are not getting considered in Internet Insights Network Outage detection. ThousandEyes Engineering is working on remediating the issue.
Posted Jul 03, 2024 - 21:07 UTC
This incident affected: Internet Insights collection and processing.