Investigating possible service degradation
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 04:56 UTC
Monitoring
Operations team has identified the issue that causes this degradation in API service, and it is under monitor now
Posted Sep 22, 2022 - 01:03 UTC
Update
We are continuing to investigate this issue.
Posted Sep 22, 2022 - 00:35 UTC
Investigating
We are currently investigating a possible degradation to API services.

This notification will be updated in the event that platform health has been determined to be degraded.
Posted Sep 21, 2022 - 23:51 UTC
This incident affected: ThousandEyes Platform and API (API Availability).