Service degradation affecting alert services
Incident Report for ThousandEyes
Resolved
This incident has been resolved
Posted Aug 19, 2024 - 17:16 UTC
Monitoring
A fix has been implemented and services are being monitored.
Posted Aug 19, 2024 - 16:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 19, 2024 - 16:24 UTC
Investigating
US region customers may experience delays in bidirectional Agent to Agent test Alerts
Posted Aug 19, 2024 - 16:09 UTC
This incident affected: Alerts and Notifications (Notification dispatching).