Service degradation affecting app.thousandeyes.com
Incident Report for ThousandEyes
Resolved
Affected scope
Users may have received HTTP 502 responses when utilizing app.thousandeyes.com

Status
This issue has been resolved

Timeline
2022-06-23 22:33 UTC: A fix was applied. Operations will continue to monitor performance
Posted Jun 23, 2022 - 23:03 UTC
Investigating
Users may receive sporadic 502 messages when navigating the ThousandEyes web app (app.thousandeyes.com)

We will update this announcement if a service degradation is identified.
Posted Jun 23, 2022 - 22:12 UTC
This incident affected: ThousandEyes Platform and API (Platform Availability).