Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 30, 2025 - 14:00 UTC
Scheduled
ThousandEyes will perform maintenance on Account and Subscription Management services between 14:00 and 14:30 UTC on 2025-January-30. This maintenance will impact only the US1 region.
Anticipated Impact Account and Subscription Management Services
Account and Subscription Management services related to onboarding of WAN Insights, onboarding of new customers, and editing of subscriptions for existing customers. Users may observe the following behaviour while services are impacted: - Delayed automated onboarding of WAN Insights - Errors during new customer creation - Errors during updates to subscriptions on existing customers
Please note that during this maintenance these errors are expected to be intermittent, lasting only a few minutes.
No data will be lost during this maintenance.
Workaround: None
ThousandEyes support is available to be of assistance 24 hours a day. Please open a chat from within app.thousandeyes.com or from status.thousandeyes.com to speak with a support engineer if you have any questions.
Posted Jan 27, 2025 - 20:13 UTC
This scheduled maintenance affected: ThousandEyes Platform and API (Configuration and Management).