Service degradation impacting alerts notification
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 21:10 UTC
Monitoring
Summary
Between 10:00pm UTC Nov 13, 2023 and 5:15pm UTC, Nov 14, 2023 the email notifications were not delivered to customers.

Impact
The email notifications were not delivered to customers.

Status
Operations team has confirmed that no further delay in data population has been observed. We have identified an issue affecting email notifications which was resolved at 5:15pm UTC.
Any emails that were meant to be sent out as of 3:13pm UTC will get retried and sent, but prior to that period will be missing.
Posted Nov 14, 2023 - 18:10 UTC
This incident affected: Alerts and Notifications (Email notifications).