Service Degradation Affecting Endpoint Agent Schedule Test Data in US Region
Incident Report for ThousandEyes
Resolved
A fix has been implemented and the incident is resolved.
Posted Oct 15, 2024 - 15:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2024 - 15:43 UTC
Identified
Summary
We have observed a delay in the Endpoint Agent Scheduled Test Data starting at 14:30 UTC on October 15th.

Impact
Customers may experience delays in the US Region's Endpoint Agent Scheduled Test Data. This may be seen in the following Endpoint Agent areas: Agent Views, Views, Alerts, Dashboards, or API.

Status
Our Engineering Team is actively working on a solution.
Posted Oct 15, 2024 - 15:20 UTC
This incident affected: Agent Configuration and Data Collection (Endpoint Agents: Data submission collector).