Service degradation affecting BGP data processing on private monitors
Incident Report for ThousandEyes
Resolved
This incident has been resolved. BGP data from private collectors missed updates from 2020-07-07 19:00 UTC to 20:00 UTC. Unfortunately it is not possible for the data to be backfilled.
Posted Jul 08, 2020 - 00:55 UTC
Identified
Issue Description

BGP data from private collectors is currently missing updates for the following time window: 2020-07-07 19:00 UTC to 20:00 UTC.

Affected scope

Data from Private BGP sessions obtained during the above time window are currently not available within the ThousandEyes webapp and API. Data currently observed within the webapp and api, within this time window, reflects the state of private BGP paths at 19:00 UTC.

Status

2020-07-07 21:00 UTC: Private BGP sessions are operating normally. Operations team is currently performing a root cause analysis.
Posted Jul 07, 2020 - 21:34 UTC
Investigating
The Operation team is currently investigating possible latency in BGP data presentation within app.thousandeyes.com and api.thousandeyes.com from the private monitors.
Posted Jul 07, 2020 - 20:29 UTC