Issues with OTel streams
Incident Report for ThousandEyes
Resolved
This incident has been resolved, stream data is now working for new and updated OTel streams.
Posted Nov 23, 2024 - 20:47 UTC
Monitoring
Fix has been implemented and we are monitoring solution.
Posted Nov 23, 2024 - 19:57 UTC
Identified
Issue has been identified, we are working on a fix.
Posted Nov 23, 2024 - 19:14 UTC
Investigating
Starting from 16:30 UTC, new OTel streams are not streaming test data. Updated streams are also not being updated.
We are investigating the issue
Posted Nov 23, 2024 - 18:26 UTC
This incident affected: Alerts and Notifications (Webhook and Integrations).