Scheduled Endpoint Tests Delay in EU1

Incident Report for ThousandEyes

Resolved

The issue has been resolved
Posted May 14, 2026 - 11:45 UTC

Monitoring

We have applied the fix and are now monitoring the status
Posted May 14, 2026 - 11:09 UTC

Identified

Scheduled tests for Endpoints in the EU1 region have been delayed by 30 minutes.
Alerts and Dashboards are also affected.

We have identified the cause and are working to resolve the issue
Posted May 14, 2026 - 11:00 UTC
This incident affected: Alerts and Notifications (Alert processing) and ThousandEyes Platform and API (Reports and Dashboards).