Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 22, 2025 - 08:00 UTC
Scheduled
Description In the continued effort to improve quality of service, The Cloud Agents Operations Team will preform maintenance on several servers.
Start time: 2025-04-22 08:00 UTC
End time: 2025-04-23 17:00 UTC
Impact: Possible missing test rounds, destination unreachable, high loss/latency/jitter
Affected Cloud Agents: - Bangalore, India (Bharti Airtel) - Bangalore, India - IPv6 (Bharti Airtel) - Bangalore, India (JIO) - Bangalore, India - IPv6 (JIO) - Chennai, India (JIO) - Chennai, India - IPv6 (JIO) - Chennai, India (Reliance) - Chennai, India - IPv6 (Reliance) - Hyderabad, India (JIO) - Hyderabad, India - IPv6 (JIO) - Mumbai, India (Bharti Airtel) - Mumbai, India - IPv6 (Bharti Airtel) - Mumbai, India (JIO) - Mumbai, India - IPv6 (JIO) - New Delhi, India (Bharti Airtel) - New Delhi, India - IPv6 (Bharti Airtel) - Hong Kong (HKBN) - Hong Kong - IPv6 (HKBN) - Hong Kong (HKT) - Hong Kong - IPv6 (HKT) - Luxembourg, Luxembourg - Luxembourg, Luxembourg - IPv6 - Palermo, Italy - Palermo, Italy - IPv6
ThousandEyes Support is available 24/7. If you need assistance or have any questions, feel free to send an email to support@thousandeyes.com or opening a live chat session to speak with an engineer from within app.thousandeyes.com.
Posted Apr 16, 2025 - 18:52 UTC
This scheduled maintenance affected: Cloud Agents: Europe, Middle East and Africa (Data Centers: EMEA) and Cloud Agents: Asia Pacific (Data Centers: APAC).