Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2024 - 04:01 UTC
Scheduled
ffected Cloud Agent:
Calgary, Canada (Telus)
Calgary, Canada - IPv6 (Telus)
Start time: 2024-09-11 04:00 UTC
End time: 2024-09-11 12:00 UTC
Impact: Missing test rounds, destination unreachable, high loss/latency/jitter
Description: The DC is performing offline upgrades.
Calgary - Equinix DC will have Planned power maintenance at local time 22:00 09/10 to 06:00 09/11, UTC time 04:00 to 12:00 09/11. The service will be impacted for up to 8 hours in the entire 8 hours maintenance window.
Posted Aug 14, 2024 - 14:06 UTC
This scheduled maintenance affected: Cloud Agents: Americas (Data Centers: AMER) and Agent Configuration and Data Collection (Cloud and Enterprise Agents: Test assignment and configuration controller, Cloud and Enterprise Agents: Data ingress).