Service degradation affecting Endpoint scheduled tests

Incident Report for ThousandEyes

Resolved

The incident has been resolved
Posted Aug 09, 2026 - 06:35 UTC

Investigating

We are currently investigating this issue to determine if users are experiencing delays with Endpoint scheduled tests. We will update this announcement if a service degradation is identified.
Posted Aug 09, 2026 - 06:01 UTC
This incident affected: Agent Configuration and Data Collection (Endpoint Agents: Test assignment and configuration controller).