Degraded performance while loading Dashboards in all regions
Incident Report for ThousandEyes
Resolved
Issue has been fixed
Posted Jan 28, 2025 - 06:14 UTC
Update
The issue with loading dashboards in all regions has been identified and fixed. We are continuing to monitor and mitigate any additional performance impact.
Posted Jan 28, 2025 - 03:59 UTC
Monitoring
Issue has been identified and fixed, we are experiencing performance issues post fix and currently monitoring for performance to stabilize
Posted Jan 28, 2025 - 03:58 UTC
Identified
The issue has been identified, and ThousandEyes team is working on deploying a fix
Posted Jan 28, 2025 - 02:54 UTC
Investigating
Users may experience degraded performance while loading Dashboards in all regions since 1-28-2024 01:01 UTC
Posted Jan 28, 2025 - 01:47 UTC
This incident affected: ThousandEyes Platform and API (Reports and Dashboards).