Service degradation affecting alert services
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 11:33 UTC
Monitoring
Latency for Agent to Agent test Alerts is within normal level.
Posted Aug 22, 2024 - 07:33 UTC
Update
Historical alerts are still being processed and continue to reduce. New estimate for resolution is 08:00-09:00 08/22/2024 UTC.
Posted Aug 22, 2024 - 07:24 UTC
Identified
The issue has been identified and the alerts are expected to catch back up by 06:00 08/22/2024 UTC.
Posted Aug 22, 2024 - 02:01 UTC
Update
We are continuing to investigate this issue.
Posted Aug 22, 2024 - 00:06 UTC
Investigating
US1 region customers may experience delays in bidirectional Agent to Agent test Alerts. The delays have started since 20:30 21/08/2024 UTC. We are still investigating this issue.
Posted Aug 21, 2024 - 23:12 UTC
This incident affected: Alerts and Notifications (Alert processing).