Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 15, 2025 - 10:00 UTC
Scheduled
Summary: Listed BGP Collectors will be upgraded between 10:00 and 12:00 UTC on January 15th, 2025.
Description: ThousandEyes Engineering team will perform maintenance on the following private BGP Collectors on the EU1 region, between 10:00 and 12:00 UTC on 2025-01-15:
Anticipated Impact: During the maintenance window, our Engineering team will upgrade the BGP Collector instances to improve reliability and feature set. We anticipate 2 hours of BGP data disruption while instances are upgraded and validated.
This will cause any established BGP session with these collectors to become unavailable and we will be unable to capture BGP events while the BGP sessions are unavailable. Customers won’t be required to take any actions as BGP sessions should be restored promptly when the BGP collectors complete the boot-up process.
This maintenance only impacts data collected from private BGP Monitors using the BGP collectors listed in this announcement.
Workaround: None
ThousandEyes Support is available 24/7 if you have any questions related to this maintenance, or if you need assistance with the platform. Email support@thousandeyes.com or open a live chat from within app.thousandeyes.com or status.thousandeyes.com to raise a support ticket.
Posted Jan 10, 2025 - 17:57 UTC
This scheduled maintenance affected: BGP (Private BGP Collection & Processing) and Agent Configuration and Data Collection (Cloud and Enterprise Agents: Data ingress).