Service Degradation Affecting Alert Services in the US1 Region
Incident Report for ThousandEyes
Resolved
The fix was successfully deployed to resolve the issue affecting Cloud and Enterprise Agent alert rules changes in the US1 Region.
Posted Jan 30, 2025 - 03:30 UTC
Identified
Any Changes to Cloud and Enterprise Agent alert rules will be delayed 45 minutes to take an effect due to deploying a fix
Posted Jan 30, 2025 - 01:00 UTC
Update
We are continuing to monitor for any further issue
Posted Jan 29, 2025 - 22:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 20:07 UTC
Identified
Summary:
We have identified an issue affecting Cloud and Enterprise Agent Alert Rules in the US1 Region, starting at 17:00 UTC.

Impact:
Customers may have experienced issues applying changes to the Cloud and Enterprise Agent Alert Rules between 17:00 and 19:30 UTC.

Current Status:
Our engineering team is actively working on a fix. As a workaround, users can reapply changes to their Alert Rules.
Posted Jan 29, 2025 - 19:56 UTC
This incident affected: Alerts and Notifications (Alert processing).