Outage in ThousandEyes Outages Page

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Apr 24, 2026 - 02:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 00:46 UTC

Investigating

We are currently experiencing issues with our public outages map on thousandeyes.com/outages. We are actively working on fixing this.
Posted Apr 22, 2026 - 23:39 UTC
This incident affected: ThousandEyes Platform and API (Outages Page).