BGP alerts creating and modification functionality has been fully restored and under monitoring.
Posted Mar 04, 2025 - 06:51 UTC
Update
We are continuing to restore the BGP alert functionality in the US2 Region.
Posted Mar 03, 2025 - 20:24 UTC
Update
A fix has been implemented to restore BGP alert functionality in the US2 Region. Customers may experience delays in the creation or modification of BGP alert rules while the backlog is being processed.
Posted Mar 03, 2025 - 17:45 UTC
Identified
Impact: Customers may experience issues with Alerts and Alert Suppression Windows for certain BGP Alert rules in the US2 Region.
Our engineering team is actively working on a fix.
Posted Mar 03, 2025 - 16:08 UTC
Investigating
Alerts and suppression windows for some BGP alert rules are not functioning correctly in the US2 region. No other parts of the products are affected. We are investigating the issue.
Posted Mar 03, 2025 - 14:40 UTC
This incident affected: Alerts and Notifications (Alert processing).