Service degradation impacting API Alert List and Alert Detail endpoints on API v5 and API v6

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 02:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Dec 02, 2025 - 23:55 UTC

Investigating

We have identified an issue with the Alert List and Alert Details API endpoints.
Customers may experience 404 errors on the API v5 and v6 versions of these endpoints, which started around December 2, 2025, at 18:00 UTC.

We are currently investigating the issue and are working on a fix.
Posted Dec 02, 2025 - 23:22 UTC
This incident affected: ThousandEyes Platform and API (API Availability).