Private BGP Monitor bgpc8 BGP sessions down
Incident Report for ThousandEyes
Resolved
This incident has been resolved since 11:35:40 UTC
Posted May 22, 2022 - 18:06 UTC
Investigating
Customers with Private BGP Monitors using the collector bgpc8.thousandeyes.com (54.177.98.192) might see their BGP sessions down and therefore we won’t be able to collect private BGP data for those BGP Monitors.

The incident started at 08:00 UTC today and it’s still ongoing.

We’re working on restoring the service. No estimate at this time
Posted May 22, 2022 - 11:43 UTC
This incident affected: BGP (Private BGP Collection & Processing).