Delayed Dashboard Data Ingestion
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted May 26, 2023 - 20:09 UTC
Update
Endpoint Browser Sessions data in Dashboards may be delayed up to 10 minutes.
Data will take some time to be rendered on the portal.
Posted May 26, 2023 - 19:40 UTC
Monitoring
Dashboard data DNS issue mitigated, monitoring situation and investigation still in progress.
Posted May 26, 2023 - 15:59 UTC
Investigating
Investigating possible service degradation of data ingestion to Dashboards due to DNS incident.
Incident start 13:16 UTC, Stopped 15:01 UTC but resumed, investigation in progress.
Posted May 26, 2023 - 15:27 UTC
This incident affected: ThousandEyes Platform and API (Reports and Dashboards).