Service Degradation for Billing Data

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 04:14 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 06, 2026 - 02:55 UTC

Investigating

Starting at 23:15 UTC, ThousandEyes team has identified an issue reporting usage data for ThousandEyes customers in the US1 region. Usage data captured may be lower than actual usage. The ThousandEyes engineering team is investigating the issue
Posted Mar 06, 2026 - 01:02 UTC
This incident affected: ThousandEyes Platform and API (Usage and Billing).