Outage affecting Cloud Agent Dallas Comcast
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Jul 05, 2020 - 06:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jul 05, 2020 - 00:05 UTC
Update
We are continuing to investigate this issue.
Posted Jul 04, 2020 - 22:50 UTC
Update
We are continuing to investigate this issue.
Posted Jul 04, 2020 - 22:48 UTC
Update
We are continuing to investigate this issue.
Posted Jul 04, 2020 - 22:47 UTC
Investigating
Cloud agent Dallas Comcast is currently has issue affecting data collection and submission.

Affected scope
Tests assigned to cloud agent Dallas Comcast are currently not being performed. The data from this location will not be collected and submitted to ThousandEyes platform until the service is restored. All other cloud agents are not affected.
Posted Jul 04, 2020 - 22:29 UTC
This incident affected: Agent Configuration and Data Collection (Cloud and Enterprise Agents: Registration controller, Cloud and Enterprise Agents: Test assignment and configuration controller, Cloud and Enterprise Agents: Data ingress), Alerts and Notifications (Alert processing, Notification dispatching), Cloud Agents: Americas (Broadband Providers: AMER), and ThousandEyes Platform and API (Test data availability).