Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 23, 2025 - 10:01 UTC
Scheduled
Summary ThousandEyes Engineering team will perform maintenance on the following us-west-1 (sfo2) region private BGP Collectors between 10:00 and 14:00 UTC on Wednesday 2025-04-23:
bgpc-1.prd.sfo2.thousandeyes.com 13.56.170.74
bgpc-2.prd.sfo2.thousandeyes.com 54.215.39.49
bgpc-3.prd.sfo2.thousandeyes.com 54.151.32.128
bgpc-4.prd.sfo2.thousandeyes.com 52.52.125.229
bgpc-5.prd.sfo2.thousandeyes.com 50.18.182.11
bgpc-6.prd.sfo2.thousandeyes.com 54.219.202.142
bgpc-7.prd.sfo2.thousandeyes.com 52.9.247.80
bgpc-8.prd.sfo2.thousandeyes.com 54.177.98.192
bgpc-9.prd.sfo2.thousandeyes.com 54.177.3.119
bgpc-10.prd.sfo2.thousandeyes.com 50.18.203.200
Status Page Listed BGP Collectors will be upgraded between 10:00 and 14:00 UTC on April 23rd, 2025.
Anticipated Impact During the maintenance window, our Engineering team will upgrade the BGP Collector instances to improve reliability and feature set. We anticipate 4 hours of BGP data disruption while instances are upgraded and validated.
This will cause any established BGP session with these collectors to become unavailable and we will be unable to capture BGP events while the BGP sessions are unavailable. Customers won’t be required to take any actions as BGP sessions should be restored promptly when the BGP collectors complete the boot-up process.
This maintenance only impacts data collected from private BGP Monitors using the BGP collectors listed in this announcement.
Posted Apr 16, 2025 - 13:14 UTC
This scheduled maintenance affected: BGP (Private BGP Collection & Processing).