Service Degradation Affecting Traffic Insights Alerting System in US1 Region

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 19:09 UTC

Monitoring

Summary:
Beginning on May 26th, we observed delays in the delivery of Traffic Insights alerts.

Impact:
Users in the US1 region may have experienced delays in the triggering or clearing of Traffic Insights alerts.

Status:
A fix has been applied, and our engineering team is currently monitoring the results.
Posted Jun 06, 2025 - 16:47 UTC
This incident affected: Alerts and Notifications (Alert processing, Notification dispatching, Webhook and Integrations, Email notifications).