Service degradation affecting Internet Insights Overview and Views Page in US Region and Public Outages Map
Incident Report for ThousandEyes
Resolved
This incident has been resolved, the Internet Insights services are now working correctly.
Posted Nov 25, 2024 - 18:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2024 - 17:59 UTC
Identified
Summary:
We observed an issue with Internet Insights in the US1 Region beginning at 16:18 UTC on Nov 25th.
Impact:
Customers may experience delays loading the Internet Insights Overview and Views Pages in the web application and the public map in the US1 Region.
Status:
Currently, the engineering team is working on a fix.
Posted Nov 25, 2024 - 17:02 UTC
This incident affected: ThousandEyes' corporate website (Internet Outages Map) and Internet Insights collection and processing.