Service Degradation Affecting Stream Services

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 20:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2026 - 20:27 UTC

Identified

We identified an issue impacting ThousandEyes for OpenTelemetry that began at 17:30 UTC on April 22nd, 2026. Service recovery began at 18:00 UTC, and we continue to monitor the situation
Posted Apr 22, 2026 - 18:28 UTC