Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 03, 2025 - 06:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 27, 2025 - 16:45 UTC
Scheduled
The Cloud Agents Operations Team will change the addresses of the Cloud Agent in the continued effort to improve quality of service. The current IP address spaces won't be used after the maintenance.
When: 2025-03-03 from 06:00 to 16:00 UTC
Impact: Possible missing test rounds, destination unreachable, high loss/latency/jitter
The new address spaces are: -IPv4: 46.244.98.0/24 -IPv6: 2602:F6E9::/48
ThousandEyes Support is available 24/7 in case you need assistance with this maintenance or the platform. You can open a new case by sending an email to support@thousandeyes.com or opening a live chat session to speak with an engineer from within app.thousandeyes.com or status.thousandeyes.com.
Posted Feb 14, 2025 - 15:32 UTC
This scheduled maintenance affected: Cloud Agents: Europe, Middle East and Africa (Data Centers: EMEA).