Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 24, 2024 - 10:00 UTC
Scheduled
The ThousandEyes Endpoint Agent team will perform maintenance on their services between 10:00 and 11:00 UTC on 2024-July-24. This maintenance will impact only the US1 region.
Anticipated Impact Endpoint Agent services may be impacted for up to 1h during this maintenance window. Users may observe the following behaviour while services are impacted:
Delayed data in Endpoint Agents > Views
Delayed data in Agent Views
Delayed data for the “Endpoint Agents” data source in Dashboards
Delayed data in the Endpoint Test Results API
No data will be lost during this maintenance
Workaround: none
Posted Jul 19, 2024 - 10:19 UTC
This scheduled maintenance affected: Agent Configuration and Data Collection (Endpoint Agents: Test assignment and configuration controller, Endpoint Agents: Data submission collector).