Errors on cloud agents affecting transaction tests
Incident Report for ThousandEyes
Resolved
ThousandEyes Operations team has resolved the issue for the Cloud Agents running transaction tests with the specific calls.
Posted Jun 09, 2022 - 18:36 UTC
Update
ThousandEyes Operations team has mitigated the impact of this issue and continues to work towards full resolution.
Posted Jun 08, 2022 - 17:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2022 - 21:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2022 - 18:12 UTC
Identified
We have identified an issue on a subset of cloud agents affecting transaction tests using the following specific calls:
net.connect()
net.connectTls()
fetch()

Impact:
Transaction tests using these calls on affected agents may be reporting errors. We are taking action to mitigate this issue and expect resolution within the next 2 hours. We will provide updates as we have them.
Posted Jun 07, 2022 - 18:06 UTC