Service Degradation Affecting ThousandEyes Cloud And Enterprise Agent API v7 usage in US1

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 09:47 UTC

Monitoring

The issue is now mitigated, we are currently monitoring the status.
Posted Jun 13, 2025 - 09:31 UTC

Investigating

We are currently investigating a service degradation impacting the ThousandEyes Cloud And Enterprise Agent API v7 in the US1 Region.
Posted Jun 13, 2025 - 09:11 UTC
This incident affected: ThousandEyes Platform and API (API Availability, Test data availability, Reports and Dashboards).